Author Topic: compatibility  (Read 24537 times)

0 Members and 1 Guest are viewing this topic.

Groovinpict

  • Guest
compatibility
« on: 03 October, 2010, 12:09:05 »
I use the latest version of czdc 64bit. In the hubs, I cannot connect to anyone that has the latest version of DC+  v770. Does anyone have any ideas what might be happening? Is it possibly because I do not allow segmenting?

CzDC forum

compatibility
« on: 03 October, 2010, 12:09:05 »

Offline PPK

  • The Creator (or creature ???)
  • Administrator
  • Hero Member
  • *****
  • Posts: 539
  • Karma: +0/-0
    • http://www.czdc.org
Re: compatibility
« Reply #1 on: 03 October, 2010, 13:50:22 »
Connections to DC++ 0.770 works ok for me. I don't know why not for you  :huh: